Busy. Please wait.
or

show password
Forgot Password?

Don't have an account?  Sign up 
or

Username is available taken
show password

why


Make sure to remember your password. If you forget it there is no way for StudyStack to send you a reset link. You would need to create a new account.
We do not share your email address with others. It is only used to allow you to reset your password. For details read our Privacy Policy and Terms of Service.


Already a StudyStack user? Log In

Reset Password
Enter the associated with your account, and we'll email you a link to reset your password.

Remove ads
Don't know
Know
remaining cards
Save
0:01
To flip the current card, click it or press the Spacebar key.  To move the current card to one of the three colored boxes, click on the box.  You may also press the UP ARROW key to move the card to the "Know" box, the DOWN ARROW key to move the card to the "Don't know" box, or the RIGHT ARROW key to move the card to the Remaining box.  You may also click on the card displayed in any of the three boxes to bring that card back to the center.

Pass complete!

"Know" box contains:
Time elapsed:
Retries:
restart all cards




share
Embed Code - If you would like this activity on your web page, copy the script below and paste it into your web page.

  Normal Size     Small Size show me how

IOS sekvence příkazů

K sekvenci příkazů určete co dělají (3. roč.)

PříkazyFunkce
S1(config)#interface fastEthernet 0/18 S1(config-if)#switchport mode access S1(config-if)#switchport access vlan 20 Konfigurace access portu (VLAN)
S1(config)#interface F0/1 S1(config-if)#switchport mode trunk S1(config-if)#switchport trunk native vlan 99 Základní konfigurace trunk portu (VLAN)
S1(config)#vlan 20 S1(config-vlan)#name student Pojmenování VLAN
R1(config)# ip route 88.44.3.0 255.255.255.0 88.44.10.1 Příklad statického směrování
R1(config)# ipv6 unicast-routing R1(config)# ipv6 route 2001:db8:abcd:1::/64 s0/0/1 Příklad statického směrování pomocí IPv6
R(config)#interface fa0/1.10 R(config-if)#encapsulation dot1q 10 R(config-if)#ip address 192.168.10.254 255.255.255.0 R(config)#interface fa0/1.20 R(config-if)#encapsulation dot1q 20 R(config-if)#ip address 192.168.20.254 255.255.255.0 Konfigurace routeru (interVLAN)
Switch(config)#ip dhcp snooping Switch(config)#ip dhcp snooping vlan 10,20 Switch(config)#interface fa0/1 Switch(config-if)#ip dhcp snooping trust Ochrana před útoky na automatické přidělování IP adres
S1(config)#interface fastEthernet 0/18 S1(config-if)#switchport mode access S1(config-if)#switchport port-security S1(config-if)#switchport port-security maximum 50 S1(config-if)# switchport port-security mac-address sticky Port security
S1(config)#interface fastEthernet 0/24 S1(config-if)#switchport mode trunk Konfigurace switche (interVLAN)
R1(config)# router rip R1(config-router)# network 88.44.1.0 R1(config-router)# passive-interface g0/0 R1(config-router)# default-information originate Příklad RIP konfigurace
R1(config)# ipv6 unicast-routing R1(config)# ipv6 router rip RIP-as6 R1(config-if)# ipv6 rip RIP-as6 default-information originate R1(config-if)# ipv6 rip RIP-as6 enable Příklad RIPng konfigurace
R1(config)# router ospf 1 R1(config-router)# router-id 1.1.1.1 R1(config-router)# network 88.44.1.0 0.0.0.255 area 0 R1(config-router)# passive-interface g0/0 R1(config-router)# default-information originate OSPFv2
R1(config)# ipv6 unicast-routing R1(config)# ipv6 router ospf 2 R1(config-rtr)# router-id 1.1.1.1 R1(config-rtr)# default-information originate R1(config-rtr)# passive-interface fa0/1 R1(config-if)# ipv6 ospf 2 area 0 OSPFv3
access-list 1 deny 192.168.0.0 0.0.255.255 access-list 1 permit any int fa2/0 ip access-group 1 out Příklad Standard ACL
access-list 101 remark Zakaz komunikaci ze site X kamkoliv access-list 101 deny ip 192.168.0.0 0.0.255.255 any access-list 101 permit ip any any int fa2/0 ip access-group 101 out Příklad Extended ACL
R(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10 R(config)#ip dhcp pool DHCP1 R(dhcp-config)#network 192.168.1.0 255.255.255.0 R(dhcp-config)#domain-name it.cz R(dhcp-config)#default-router 192.168.1.1 R(dhcp-config)#dns-server 192.168.1.9 Příklad DHCP IPv4 konfigurace
access-list 101 permit ip 172.16.0.0 0.0.255.255 any ip nat inside source list 101 interface Fa1/1 overload int g0/1 ip nat inside NAT konfigurace
Created by: vos_sps_sumperk